Reports not loading in Issuer Portal

Incident Report for Kard

Resolved

We've implemented a fix and reports are loading properly again.

Sometimes reports take time to warm up on initial load and requests time out. If this happens, try refreshing the page. If the problem persists, please contact support. Thanks!
Posted Feb 18, 2025 - 17:38 UTC

Monitoring

A fix has been implemented and reports are now loading again. We are now monitoring this issue for any potential errors.

If you continue to experience issues with reports, please contact our support team.
Posted Feb 12, 2025 - 01:03 UTC

Update

We are experiencing an extended outage with our reporting system. Our team is working to resolve this issue. We apologize for any inconvenience.

Please contact support (support@getkard.com) with any questions.
Posted Feb 11, 2025 - 16:54 UTC

Identified

We've identified the cause of the issue and are working on a fix.
Posted Feb 07, 2025 - 19:17 UTC

Investigating

We've identified an issue where reports are not loading in our issuer portal. We are investigating and will provide updates here about this ongoing incident.
If you require any additional information at this time, please reach out to our support team.
Posted Feb 07, 2025 - 18:11 UTC
This incident affected: Kard Portal.