Eligiblity Api Degradation

Incident Report for Kard

Resolved

This incident has been resolved.
Posted Apr 11, 2025 - 02:37 UTC

Investigating

We're currently experiencing a technical issue affecting a portion of our Eligibility API. While most core functions are operating normally, some targeted offer functionality may return unexpected results.
Posted Apr 10, 2025 - 20:11 UTC