Reports & Audits Unavailable

Incident Report for Kard

Resolved

This incident has been resolved.
Posted Jul 15, 2025 - 18:25 UTC

Update

We are continuing to monitor for any further issues.
Posted Jul 14, 2025 - 20:16 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 14, 2025 - 20:08 UTC

Identified

We've identified the issue and are currently working on a fix.
Posted Jul 14, 2025 - 19:49 UTC

Investigating

We are investigating an outage of the Reports and Audit pages in portal.

If you need immediate assistance related to this outage, please reach out to your account manager or contact support@getkard.com
Posted Jul 14, 2025 - 19:39 UTC
This incident affected: Kard Portal.