Elevated error rate for some issuers

Incident Report for Kard

Resolved

The issue has been resolved and all services are operating normally. We apologize for any inconvenience. We will keep monitoring all services.
Posted Nov 27, 2025 - 21:45 UTC

Monitoring

Services are fully operational. We are monitoring.
Posted Nov 26, 2025 - 21:38 UTC

Identified

We observed elevated error rates in our users and transactions APIs affecting a few of our issuers. We have identified the isssue. We are seeing improved responses. We continue to work on improving the situation.
Posted Nov 26, 2025 - 17:54 UTC
This incident affected: Kard API (Rewards API, Transactions API, Webhooks).