Portal Dashboard Charts Not Loading

Incident Report for Kard

Resolved

We've deployed a fix for this issue and dashboard should load properly again.

This issue was caused by a network configuration error from the third-party tool we use for charts (Tableau).

If you experience any other problems with our dashboard please reach out to our support team.
Posted Feb 27, 2025 - 05:01 UTC

Investigating

We're investigating an error that's causing charts on our portal dashboard page to not load properly.
Posted Feb 26, 2025 - 20:39 UTC
This incident affected: Kard Portal.