Eligibility API partial outage in Sandbox

Incident Report for Kard

Resolved

This incident has been resolved.
Posted Jun 24, 2025 - 13:23 UTC

Monitoring

We have implemented a fix and access should be restored. We will continue to monitor.
Posted Jun 24, 2025 - 12:46 UTC

Investigating

We are currently investigating permission errors in Sandbox. This only seems to affect the eligibility API and a limited set of issuers.
Posted Jun 24, 2025 - 12:38 UTC
This incident affected: Kard API.