API Router connectivity issues

Incident Report for Kard

Resolved

We confirmed that all APIs have their connectivity restored and are resolving this issue.
Posted May 01, 2025 - 15:02 UTC

Monitoring

Connectivity has been restored. We're monitoring for now, but functionality should be fully restored now.
Posted Apr 30, 2025 - 14:46 UTC

Investigating

We are investigating an issue with our API Router that is causing some requests to return 500 HTTP errors.
Posted Apr 30, 2025 - 13:47 UTC
This incident affected: Kard API.