Incorrect attribution token for the rewards API
Incident Report for Kard
Resolved
We are pleased to report that the issue affecting rewards API has been successfully resolved. Our team identified the root cause as a misconfiguration of the attribution signing token and implemented a fix to restore normal operation. Services are now fully operational, and users should no longer experience any disruptions. We apologize for any inconvenience caused and appreciate your patience.
Posted Oct 25, 2024 - 22:50 UTC
Monitoring
Following the recent incident affecting rewards API, our team is actively monitoring the system to ensure stability and performance. We have implemented corrective measures to address the root cause and are conducting thorough checks to prevent recurrence.
Posted Oct 25, 2024 - 22:43 UTC
Identified
We have identified the root cause of the issue affecting rewards API. The attribution tokens for the get eligible rewards offer endpoint are invalid. Our team is implementing a fix to restore normal operation and will provide updates shortly.
Posted Oct 25, 2024 - 22:13 UTC
Investigating
We are currently investigating an issue affecting the rewards API. Users may be experiencing intermittent connectivity issues or degraded performance. Our team is actively investigating the root cause and working towards a resolution.
Posted Oct 25, 2024 - 21:57 UTC
This incident affected: Kard API (Rewards API).