We are pleased to report that the issue affecting the Rewards API has been successfully resolved. Our team identified the root cause and implemented a fix to restore normal operation. Services are now fully operational, and users should no longer experience any disruptions. We apologize for any inconvenience caused and appreciate your patience.
Posted Oct 23, 2024 - 00:57 UTC
Update
We have identified an increase in errors when trying to access offers. A fix is being deployed at the moment. We apologize for any inconvenience caused and appreciate your patience.
Posted Oct 22, 2024 - 20:34 UTC
Identified
We have identified an increase in errors when trying to access offers. A fix is being deployed at the moment. We apologize for any inconvenience caused and appreciate your patience.