Marqeta transaction processor outage

Incident Report for Kard

Resolved

We are pleased to report that the issue affecting the kard marqeta transaction processor, has been successfully resolved. Our team identified the root cause as invalid IP attempting to send data to marqeta and implemented a fix to restore normal operation. Services are now fully operational, and users should no longer experience any disruptions. We apologize for any inconvenience caused and appreciate your patience.
Posted Jul 30, 2024 - 01:45 UTC

Monitoring

Following the recent incident affecting the kard marqeta transaction processor, our team is actively monitoring the system to ensure stability and performance. We have implemented corrective measures to address the root cause and are conducting thorough checks to prevent recurrence.
Posted Jul 30, 2024 - 01:44 UTC

Identified

We have identified the root cause of the issue affecting Kards marqeta transaction processor. Our team is implementing a fix to restore normal operation and will provide updates shortly.
Posted Jul 29, 2024 - 20:25 UTC
This incident affected: Kard API (Rewards API).