AWS

Incident Report for Kard

Resolved

This incident has been resolved.
Posted Oct 21, 2025 - 15:57 UTC

Update

Portal data will be updated tomorrow.
Posted Oct 21, 2025 - 01:30 UTC

Update

We are continuing to monitor for further issues.
Posted Oct 21, 2025 - 01:24 UTC

Update

The AWS incident has degraded and we have a partial outage from new networking issues.
Posted Oct 20, 2025 - 15:24 UTC

Monitoring

Our systems alerted us of AWS's US-East-1 outage at 7:00 UTC. Key systems are fully back. We are monitoring for any lingering effects.
Posted Oct 20, 2025 - 14:07 UTC
This incident affected: Kard API (Rewards API, Transactions API, Users API, Webhooks) and Kard Portal.