Issuers unable to send in more than 2 transaction disputes
Incident Report for Kard
Resolved
We have fixed the issue with newline characters ("enter" / "return" in the audit description field.
Posted Dec 02, 2024 - 17:32 UTC
Identified
We have found a workaround and the root cause. While creating an audit, please make sure to not hit "enter" / "return" in the audit description field. We are working on a fix.
Posted Nov 21, 2024 - 18:23 UTC
Investigating
We are currently investigating an incident affecting the Kard issuer portal. Users may be unable to create more than two transaction disputes in the portal. Our team is engaged and actively troubleshooting to resolve the issue promptly. We will provide further updates shortly.
Posted Nov 21, 2024 - 15:43 UTC
This incident affected: Kard Portal.