Portal Login Error

Incident Report for Kard

Resolved

AWS outage is resolved, resolving our outage.
Posted Dec 13, 2024 - 11:53 UTC

Identified

Logging into Kard Portal via username/password will be temporarily down due to AWS outages. Logging in via sso will still continue working.
Posted Dec 13, 2024 - 03:27 UTC
This incident affected: Kard Portal.